Back to overview
Resolved

Wartungsarbeiten / Maintenance

Jul 24, 2026 at 1:55pm UTC
Affected services
tyrol.social [MASTODON]
southtyrol.social [REDIRECT]

Resolved
Jul 24, 2026 at 2:47pm UTC

Die Wartungsarbeiten wurden abgeschlossen.

The maintenance work has been completed.

Created
Jul 24, 2026 at 1:55pm UTC

Aktuell finden Wartungsarbeiten auf unserem Server statt. Wir sind in Kürze wieder zurück.

Our server is currently undergoing maintenance. We’ll be back shortly.